Communication Problem on Nomad

Development discussion forum for the App
Post Reply
Posts: 1
Joined: Tue Jun 09, 2020 3:23 pm

Communication Problem on Nomad

Post by mstrkrft69 » Tue Jun 09, 2020 5:57 pm

EDIT - Problem solved

i accidentaly switched to user 2 from user 1. switching back fixed it. thanks AS!!

i have used oscRFR for years with no problems. today when i launched it, when i press keys on the app, it executes the commands but they are not populating on the command line of the EOS software. so i'm a little blind in terms of knowing if the commands are executing properly. the app connects to the show file fine, it shows up on top but the functionality is messed.
the active cue shows in the command line in osc, but some of the other buttons are not responding, like double tapping group to get the group list. it shows "Group" on the command line but nothing happens in eos.
i havent upgraded anything or changed settings. all my settings in the shell are correct. i get the same issue on two different tablets. and when i enter info on one tablet, it shows on thei've performed other one but not in EOS. restarts on all accounts.
i'm running: and 2.9.1 build 17.

Post Reply