Change font size

Connection issue

Development discussion forum for the App

Connection issue

Postby Gregg » Tue Jun 28, 2016 4:47 pm

I'm having a little problem, oscRFR is telling me to enable OSC in show control settings on the console however it is already enabled and touchOSC is operational. Any help would be appreciated.

Thank you,

Gregg
Gregg
 
Posts: 6
Joined: Tue Jun 28, 2016 3:35 pm

Re: Connection issue

Postby Mothership » Wed Jun 29, 2016 4:22 pm

Hi Gregg,

What TCP Format is enabled in the Shell? It should be version 1.0 .

http://www.alienstagecraft.com/connecttoeos.html

The App shows that message when it can see EOS but isn't passing the correct messages for whatever reason.
User avatar
Mothership
Site Admin
 
Posts: 50
Joined: Wed Aug 06, 2014 5:19 am

Re: Connection issue

Postby Gregg » Wed Jun 29, 2016 7:25 pm

TCP is 1.0, however it was 1.1 on the RPU, Thank you for the link to the connection info, I have to change the connection to the RPU master rather than the console. Will let you know the outcome once I've done that.

-Gregg
Gregg
 
Posts: 6
Joined: Tue Jun 28, 2016 3:35 pm

Re: Connection issue

Postby Gregg » Wed Jun 29, 2016 7:34 pm

Success.

Thank you.

-Gregg
Gregg
 
Posts: 6
Joined: Tue Jun 28, 2016 3:35 pm

Re: Connection issue

Postby Mothership » Wed Jun 29, 2016 7:59 pm

Awesome - Thanks for the update.
User avatar
Mothership
Site Admin
 
Posts: 50
Joined: Wed Aug 06, 2014 5:19 am


Return to oscRFR

Who is online

Users browsing this forum: No registered users and 2 guests

cron